Lego Harry Potter: Years 5-7 Compatible Graphics Cards

Graphics Cards (GPU) that meet:
Lego Harry Potter: Years 5-7 minimum system requirements
Nvidia - Desktop GPU