Phantasy Star IV: The End of the Millennium Compatible CPUs

Processors (CPU) that meet:
Phantasy Star IV: The End of the Millennium minimum system requirements
Intel - Desktop CPU
Intel - Laptop CPU
AMD - Desktop CPU