Lego Harry Potter: Years 1-4 Compatible Graphics Cards

Graphics Cards (GPU) that meet:
Lego Harry Potter: Years 1-4 minimum system requirements
Nvidia - Desktop GPU